[Res] Half Display Bug

Hello,

I have the Problem that the game show me the half screen. I have set the game on 32 bit and have change other options, but the bug doesn´t will go ://.

Have anyone a idea how can i fix it?

7a57394e-fa70-11e4-b524-001d7d04ea18

Do you mean that sometimes inside the game you can only see half of the screen (and the other half is black)?

Yes, the other half is not black, i start a new game and i dont see the other half. The other half look like the sky, when i zoom out, i see the complete map, when i zoom into the map, i see only the half of the top.

Could you upload a screenshot?

Can you try adjusting your screen resolution in the user_settings.json file (it is in the folder where you installed Stonehearth). In the “renderer” section, specify your screen resolution (“screen_width” and “screen_height”):

"renderer" : {
	"enable_ssao" : false,
	"enable_shadows" : false,
	"msaa_samples" : 0,
	"shadow_resolution" : 256,
	"enable_vsync" : false,
	"enable_fullscreen" : false,
	"screen_width" : 1175,
	"screen_height" : 661,
	"draw_distance" : 1000,
	"last_window_x" : 89,
	"last_window_y" : 103,
	"use_fast_hilite" : false,
	"last_screen_x" : 105,
	"last_screen_y" : 159,
	"shadow_quality" : 1,
	"max_lights" : 5,
	"run_once" : true,
	"use_high_quality" : false
}

I have experienced something similar, but only when the firepit is lit at night, and it doesn’t last for long.

Also, sometimes you can see a black border in window mode, because the screen has the shape to be adjusted to the resolution. For example here I have a black border at the top and bottom:


Sorry for self-advertising my mod

But I think this is not your problem, since you can only see the top, and borders are generated equally in both sides of the screen…

2 Likes

I get the Message, Sorry new user cant upload a image :frowning:

if you upload it to imgur.com or some such place im sure @SteveAdamo or @Relyss would be more then happy to embed it for you :smile:

1 Like

okay here is the link :smiley:
http://i.imgur.com/gax0jLF.jpg
http://i.imgur.com/gax0jLF.jpg

Look at these nice of nothing :stuck_out_tongue:

@SteveAdamo @Relyss please embed that image :blush:

from what i could tell your game was, for some reason, starting half under ground…

and, are those ghost trees…?

2 Likes

That’s not exactly black… It looks like phasing into the terrain. Let me check about the ghost trees… we had people with weird render glitches on early alphas, but I doubt there’s useful information on how to fix it, other than updating the graphic drivers and stuff like that…

Edit: Ok. Found one…

Found two…

1 Like

give it a fix for this bug?

Hmm… First, post your system specs. Second, try updating your graphic drivers from the manufacturer’s website (don’t trust auto-updaters, they sometimes lie).

3rd… @not_owen_wilson, help me :cry:

1 Like

I have buy a neu Graka… GTX 960 2G its all oaky :smiley: no Problems any more :smiley:

2 Likes

I’m glad it worked :smiley:
Thanks for the follow up

2 Likes