Screen stretched too big, can't see half of it. Help?

I just bought StoneHearth, after watching people play it on YouTube, and whenever I try and run it, the width of the screen is way to big. It takes me to the title screen, but I can’t see the start button anywhere so I cant play the game.

If you need any more info just ask.

Can’t you resize it? Click and hold at the window frame, and drag to resize. Or if you can see the top icons at the window bar, click the middle one to maximize the window, it will adjust to your screen size.

1 Like

You can also specify you screen resolution in the “screen_width” and “screen_height” properties in the file you’re showing on the picture. Save the file and restart the game, it should resize according to what you’ve specified.

Also, welcome to the forum! :smiley:

1 Like

I’ve tried that, but it still cuts off half of the screen…

I have already tried changing them, but nothing changes. Am I just doing it wrong or something maybe?

Thanks! :grin:

try changing enable_fullscreen to “true”

The file you have open is stonehearth.json but the file you actually want to change is user_settings.json
Try changing the screen width and height in there


When I enable fullscreen it still makes half the screen go off my computer…

It still doesn’t change anything…

This is what happens

@MonkeyTwo, could you upload your stonehearth.log file (it’s inside the Stonehearth folder) ?
Also, are your video drivers up-to-date?

I found it, but how do I upload it? :sweat_smile: Also, I have no idea if they are up to date…

hey there @MonkeyTwo,

to upload the .log file you can use the upload button or simply drag and drop the .log into the reply.

hope that helps. :slight_smile:

Thanks! Here it is: stonehearth.log (10.0 KB)

it says that you’re running a radeon x1600, is that right?

that card is over 10 years old. it also looks like you’re running windows 8; which isn’t supported with that chipset. they’ve also discontinued drivers for windows 7 :confused:

do you have a 2nd video card that the game isn’t detecting?

:joy: Holy cow that is old! Thanks for your help, I’ll just get updated ones then!

1 Like