Possible solution for the 64bit version (black screen/background music)

Can’t guarantee it’ll work for everyone, but at least you can try. Last time I upgraded from Windows 7 to 10, and I was unable to run 64bit version. It just stuck at the black screen, playing music in the background, but without the actual crash. If it comes to me, I don’t use any boosters or any gimmicky apps so I’ll get straight from a fresh install perspective.
In my case there was a problem with the Windows Firewall service. So you have to 2 options right now. Simply disabling the service altogether or by adding a simple rule.

If you don’t know how to disable one, just head to this site for example:
http://computerstepbystep.com/windows_firewall_service.html

//btw whenever this one helped and You still want to be able to use the native firewall, simply follow the guide below. There’s no need for me to repeat what has been said already.

1 Like

I have the black screen problem too, with the current version.
But only on the first start of Stonehearth.
Killing the app and starting it anew works for me.

That didn’t help me groms, tried everything and playing 32bit wasn’t a viable option to me heh. Still good to hear you run it properly in the end.