Unable to build in 3131

I’m playing Steam[latest] with Stonehearth Cafe, Brewery and SmartCrafter mods. My build is 3131. My friends and I have tried building in saved games and new ones. We’ve tried building new buildings, from templates, saved designs, large and small. No hearthlings will build anything. I have 43 citizens in my main game(Rabbitrock), and they do anything I tell them to do, except build, and finish the other building project they have left unfinished for a while. Any suggestions?

Hello @applemason :slight_smile:
If you upload a savefile where your hearthlings are not building, we can take a look at it.

It can be due to a number of reasons, so we need more information. My hearthlings are building fine on 3131.

This might occurred because of my Smart Crafter mod (sorry!), one way to find out is to download it again since I just uploaded a fix to it.

But just in case it wasn’t because of that mod, you should upload a savefile as Relyss said, and also the log file. :slight_smile:


Here is a link to my save file: Dropbox - Link not found

I managed to work around this by removing Stonehearth Cafe and Brewery mods. I’m still using Crusader and Smart Crafter.

The hearthlings are building again, but not finishing the previous structure.

1 Like