Hearthlings not using items

I know this has been brought up before however, my hearthlings won’t finish buildings and won’t place items even though I clearly have the items, they will still do their other tasks like farm and such, they just won’t place those items.

Hey there @Benny303, welcome to the Discourse! What version of the game are you encountering this in?

Release 524 x64 is what my game says

OK. As you mentioned building issues are well known. The first develop build of A15, which includes a lot of building related fixes (and performance/bug/gameplay changes too) was released to the Steam Latest branch. If you want to give it a try, you can check out the instructions on the Stonehearth website.

Thank you for the very quick response, I will try that!

1 Like

Alright, enjoy! Let me know how it goes…

im having this issue as well even with items id like to place. i notice if i overbuild items (building 5 items but only placing 4) that kinda fixes it but should i just start a new save since my current one is from alpha 14?

You shouldn’t need to restart.
I believe saves are version compatible.

hey @lazer22, welcome to the discourse :smile:

yes, saves are version compatible, but there is the possibility an A14 save will have problems with A15…

And sometimes, something will fix only after you’ve made a save of that Alpha 14 savefile on Alpha 15 and reloaded it.
I had some issues with promoting my trapper to shepherd, no matter how many times I tried, but after doing this it worked like a charm =(

1 Like