The game doesn't start and doesn't show any error


Right after installing the game I try to run it from steam and sadly the game xdoesn’t start plus, the game doesm’t show any error at all. It simply seems to be loading something and then… nothing. I tried several steps and suggestions posted on the forum in order to repair it ofr make it work but it doesn’t seems to work at all:
No corrupted files, no compatibility problem, drivers up to date.
The only issue I see could be with my user_settings.json because it seems empty…
Here what I have:
“user_id” : “86ac530e-582d-44a3-84db-3bda423d6eed”,


1 Like

From my expierience the game takes (depending on your system) up to 5 minutes untill it actually starts. If it isnt starting after several minutes try closing it with task manager.

I am having the same problem, and it isn’t a delayed start. I click on the Play button, It sais: Now playing and 5 seconds later it stops. It just goes back to the green “Play” Button. nothing else happens. It is open in the task manager for those five seconds but vanishes when the game button changes. There is nothing in the task manager to delete.

my user_settings.json also only has the user id. I have tried copying in specs people posted, to no avail. I have uninstalled and reinstalled the game about five or six times now. I deleted all the Mods I had.

My Cmpouter is brandnew and running win10. I am at the end of my tether, no solution I have seen anywhere seems to work.

have you tried plugging a controller in? i know it sounds odd but SH will only start on windows 10 for me if i have my xbox controller plugged in lol (because i think it gets confused by my old webcam)

Well… it does stay on “Running” a lot longer now… that is to say, about 20 seconds instead of 5. Other than that, nothing has changed, sadly. I even tried uninstalling and reinstalling after I had plugged the controller in, just in case. Nothing.

Edit: I also verified the integrity of the game files and he said one file had to be required. But that did not change anything

eeeeh -thinks- got any antivirus? (not the windows defender thing, thats not a problem)
if so, you could try telling that to not check the stonehearth folder?

I have heard that before, but I don’t. The computer as I said is brandnew and I killed McAffee as soon as it arrived, since I don’t like it and haven’t gotten around to getting another one. So I should only have the Windows firewall, which switched off once already to try and see if that changed anything, to no avail

Thank you for helping me BTW :slight_smile:

you are quite welcome, its just a tricky problem (i know it drove me nuts when i had it)
errr any other odd usb things attached to the pc? try unhooking those and see if it starts?
i know this is all not exactly standard stuff but im sort of assuming you tried compatabillity mode etc.

No dice… Even tried to change the Compatabilty Mode after I put on the Controller, you know, maybe its combinations, tried to unhook my USBMouse ( Ithink i already did that once, someone else also said it was their Webcam) But nothing so far…

I just realized I have something in my stonehearth log, maybe it can help

2020-11-21 15:30:33.567271 | server | 1 | app | Stonehearth Version (x64)
2020-11-21 15:30:33.568259 | server | 1 | core.config | user id is e622c480-93c8-41aa-b03d-d500fa3e8cc1
2020-11-21 15:30:33.568259 | server | 1 | core.config | session id is 0e0c04f0-6def-4de9-9431-541549424085
2020-11-21 15:30:33.568259 | server | 0 | app | Steam present.
2020-11-21 15:30:33.569276 | server | 0 | core.system | Initializing crash reporter

The answer in this topic worked for me!!! I downloaded the Json from the zip and overrode mine and it works!!!


Glad to hear! Enjoy playing! :slight_smile:

Thanks, I’ve had 2 days with this issue and with this thread it was fixed.