Game won't even start up

Hi, I’ve played this game a for a long time and recently downloaded it to my new laptop, no mods on it, tried verifying cache, reinstalling, game would start booting up then stop. I tried deleting the x64 folder in the local files but I was at best I was able to get the game to the map selection. I really love this game and want to play it again but I’m stuck. Any ideas? I also recently checked to make sure my drivers are up to date so I really am scratching my head as to whats preventing it from running

what are the specs of your laptop?

(I’m not very tech savvy when it comes to how computers work so hopefully this info is what you need, if not, tell me how to find what you need to know)
computer specs.txt (921.3 KB)

Could be windows 11 related
Nothing else in the spec stand out as a probable problem

1 Like

I’m using Windows 10 and had the same problem when I installed the game on my new laptop, but I got it running by deleting the x64 folder and forcing it to run at 32 bit.

P/s: If anyone knows how to run the game on 64 bit please tell me. :forlorn:

I thought windows 11 might be a problem and have tried every compatibility mode there is but nothing :frowning:

What worked for me was a solution from 666reddog from this thread:

Basically just delete the “x64” folder from your stonehearth folder, mine was located here:

C:\Program Files (x86)\Steam\steamapps\common\Stonehearth

Its completely safe and the game has run for me smoothly since I tried it, it forces the game to run in 32bits though.

Hope that helps.

1 Like

It works but I can only play the game for about 30 minutes and then all of a sudden it crashes.

No meu deu certo, só não testei por muito tempo