Stonehearth Crashes on Startup

When I start up Stonehearth through any means, it will not launch. The Alpha 19 build will start, however.

stonehearth.log (5.2 KB)
I’m not sure how to access my crash.dmp.

Latest version, no mods.

Windows 10, Laptop panel, Integrated Graphics (Intel(R) Core™ i5-1035G1 CPU @ 1.00GHz)

I’ve tried pretty much everything suggested to help in regards to modifying the game files, across many threads from other people, and I cannot get the game to start. The only thing I can think of is if someone could look over my log file if that provides any hints. Thanks.

It does not launch or it crashes? If you got a black window, that is normal, it takes super long to load the game, and if that fails, press f5 to reload the game screen to try reloading it again

I had something similar happen to me this past week. I would click play in steam, it would then say it was playing, but then it would flash and steam would then show that I wasn’t playing it and had the button click to play.

I ended up uninstalling it and then reinstalling and it worked fine afterwards.