Stutters ingame

Now as you already can see from the title is about stutters ingame.

This is described as the following:
I enter a game and it works all fine. But as soon as i start moving the camera the stutters begin.
Other features work fine so far but i would like to play the game without the stutters.

What did i do:
I changed some of my graphical settings but nothing changed. I played in windowed mode but even then it stutters.
I changed the view distance to the lowest and basicly turned everything down to that point just as well. But it didnt help

If anyone has reported this bug already i am sorry but i could not find it.

Greetings from Germany
Daniel

1 Like

hey there @xgamex … welcome aboard! :smile:

are you playing the most recent steam unstable build? can you please provide us with some of your PC details?

  • graphics card
  • CPU
  • memory

thanks!

3 Likes

Hey there :smile:
Thank you very much~

Yes i am. I am playing the newest builds [unstable] available since i thought “Why not looking into those just as well?”

Well the main problem with that is that this is the very first time, without lying, that i report a bug to a game and that someone asks me to look for the details of my PC. I am a noob when it goes to know where the things are since i never had to know it and because of the fact that this PC was bought originally for only my mother. Now we are using it both so that is that.

I will try to find out what my details are but this can take a while. I just wanted to let you know :smile:

2 Likes

Ok i am back with infos ^-^
I hope i got everything right since my first language is not english there might be a little missunderstanding with the words. Yea i know the translation but like i said: Not my first language ^^"

So:
As of the list up there this is what i have
Graphics Card - AMD Radeon HD 6550D
CPU - AMD A8-3820 APU with Radeon™ HD Graphics 2.50GHz
Memory - 4,00 GB (3,49 GB availabe) in RAM

Now i have only a german PC with the german settings and names i hope everything is right. I know that i could have effed up with something and if i did: I am sorry D:

Greetings from Germany
Daniel

fear not, your posts are perfectly understandable… :smiley:

excellent, thanks! so it looks like you are running this on a laptop… the graphics cards doesnt seem too underpowered, so i’m not sure if thats the issue…

do you know if you have the latest drivers for the card?

http://support.amd.com/en-us/download

1 Like

Ahhh Laptop? ^-^"?
I dont think that big clunky thing next to me on the ground is a laptop xD
No its an actual PC with Monitor and everything.

Yea i know. I can play World of Warcraft on High Settings without problems
Even Skyrim is decent. Alright a bit stuttering because of the HD but thats still playable and enjoyable.

Maybe it is the driver. I will check that right away :slight_smile:

3 Likes

apologies! the first view articles that came up for your particular graphics card mentioned laptops/laptop gaming… :blush:

but yes, please do see if you have the most recent drivers… :+1:

2 Likes

No problem : 3

Well it seems like it is not up to date. What is strange because i thought i updated it but alrighty. I will update it right now and come back later with the results : 3

Thank you for your help :smiley:

Alrighty~
I did everything about this whole driver thing i could.
I even restarted the PC because, hell if i know if i have to do it xD
But sadly the problem is still there
Little stutters while moving the camera
In fast and slow mode

hmm… well, in theory, we’ve eliminated your video driver as the problem though! :wink:

paging @sdee and @not_owen_wilson … perhaps they can think of some other steps you can take… :+1:

2 Likes

I can confirm the stutters. And I don’t know if it’s the processor or what, because sometimes it happens even with normal CPU usage and no pathfinding spikes at that moment. I’ve reached 100% cpu sometimes during mining+pathfinding spikes+changing day/night for example, but I find it normal for my computer.

I’ll do more research when I can.The stutters happen very often, especially when moving the camera, as @xgamex says.

2 Likes

Thanks for reporting the issue! We haven’t seen it happen here, but we all use nearly the same setup, so it’s very possible it’s a hardware difference.

What versions of the game have you noticed the stutters in? For example, did they just start happening in A7?

Edit: it would also be useful to see a short video if you happen to be able to send us one.

2 Likes

Hi there!

I’m curious, what version of Windows are you running? And if you could be so kind, when you are in the game, could you hit the escape key (to bring up the menu), and then select ‘options’. Under ‘graphics’ it will say Display Adapter: . Can you tell me what the video card name is? Thanks!

4 Likes

Hello, I am also recieving stutters in game.

Time of this report: 12/18/2014, 20:18:35
Operating System: Windows 8.1 Pro 64-bit
Processor: AMD FX™-8350 Eight-Core Processor (8 CPUs), ~4.0GHz
Memory: 16384MB RAM
Card name: NVIDIA GeForce GTX 770 SC 4GB VRAM

I also get some white spots when panning the camera.

3 Likes

@not_owen_wilson

I am using Windows 7. That never was a problem before though since i was playing it since i bought the game on Windows 7 and i never had the stutters before.

Display Adapter: AMD Radeon HD 6550D (4.4.13283 Compatibility Profile Context 14.501.1003.0)

Graphics Card - AMD Radeon HD 6550D
CPU - AMD A8-3820 APU with Radeon™ HD Graphics 2.50GHz
Memory - 4,00 GB (3,49 GB availabe) in RAM

I am playing on a PC that is able to run World of Warcraft on the highest settings.
Even Skyrim plays rather good then bad.

@sdee
I will try to make a video of it but this i have to make later. Right now its early in the morning and i will have to leave in a few minutes.

What version am i using? Always the latest stable and unstable build. First i try out the stable build a bit and then i go on to the unstable build. But in both i had the same problem.

1 Like

@xgamex, @Relyss, and @Feashrind, I’m curious as to when these stutters started for you, so we can maybe try to triage down what change introduced them. Have they always been happening? Or did they start in A6/A7, etc?

1 Like

@sdee
They just started after the update for me. I got the steam key so i have constant updates right away when i start the pc. And the day before the update it was all still fine for me.

Update: I can reproduce this! No idea the cause yet, but the hunt is on…

3 Likes

Don’t worry about the spots unless they have appeared just now. I have them since the first graphics test, I guess it’s related to graphics card or something (my screenshots usually look horrible due to those dots and the lack of shadows (and AO) for the objects in game…)

@sdee, I suspect something. Do you remember the build that fixed the Vista bug :wink: ?
When we could find the mining menu but it wasn’t implemented, (that’s Alpha 6 I guess). So I tend to think it’s fault of the terrain (mining capability) :confused:

but it could be anything… It’s a weird stutter, different from normal lag.

2 Likes