Stonehearth uses onboard videocard

I dont know if its true place to submit, but i have hybrid system that has onboard intel and AMD R5 M430 as video card. When i run to stonehearth, it just uses intel one. How can i solve this?

It probably because your onboard intel is likely better than the graphics card…
Plus Stonehearth doesn’t like AMD :confused:


You gotta be kidding me… I checked it and my onboard gets more score… WTF?

If you turn the number of lights to 0 and your shadows off, it’ll run much smoother on low end machines.

Dude @Freedom i just got shocked because i learned theres no mean of my graphic card man…

can you go into your graphics settings and ask it to run with your amd graphics processor instead of the intel. I did this with the NVIDIA that I Have. Hope that helps

1 Like

It shows the game but theres no option like run this game with this video card, etc.

Do you have a control center?
If so, use the 3D settings and select the program you want to add.

1 Like

There must be some option somewhere…
I found this on an AMD forum but not sure if you’ll have that option:

“Radeon Settings > Preferences > Additional Settings > CCC Slim > Power > Switchable Graphics Application Settings. From this menu you can manually add applications to High Performance mode so they will use the Radeon GPU”

The 3D settings from the control center that Windy4sun mentioned should also work.


Okay so switchable graphics isnt there @Relyss on me but when i opened switchable graphics tab (its on different menu) i saw theres an option that lets me to browse any app to add so i did and now it works on my R5 M430 card. Thank you.


Glad it worked :smile: