Stonehearth startup problems [plz help]

I have been having a few problems with starting the game StoneHearth,one of which doesn’t really occur anymore and it is with lavasofttcpservices.dill,the other more frequent error is that when I launch the game it is not in fullscreen mode,so when i change it to fullscreen in the setting, then i restart, I click on stonehearth then the play button and it says im
playing it even task manager said im running the stoneheart.exe application but nothing shows up on my screen. plz help i really want to play this game and sorry for such a long topic i just want to be as detailed as possible. thnx :)btw iv tried almost every solution and have been searching for hours.

Welcome to the forum, @sharkbiteIII :slight_smile:

Which workarounds did you try?
Can you see the game’s icon on the task bar?

Have you tried specifying your screen resolution in the user_settings.json file?

1 Like

In addition to answering @Relyss’s questions, can you please upload your stonehearth.log and crash.dmp (if one exists) from your game install directory?

1 Like