Stonehearth does not start

Excuse my bad english but only here I get help.I have the following problem and that it does not start. At all times it is started and I changed the game to full screen and the German translated Mod inserted and the language changed. After that, nothing happened. I have already installed the game several times but it does not work. If I start it opens the steam window with the content “the game we started” then closes the window and more then does not happen. Looking forward to any help since a Google searcher was unsuccessful. Many thanks in advance.

Hey there @X_Peps, welcome to the Discourse :smiley:!

Sorry to hear that you are having difficulties launching. A couple of questions:

  1. Have you ever been able to launch the game successfully? Did the issue exist before setting fullscreen and adding the translation mod?
  2. Can you upload your stonehearth.log and crash.dmp (if one exists) for us to review? They frequently provide clues as to what is happening.
1 Like

I solved the problem last night by using Steam Community solved it was simply because I changed the game at the first start to full screen mode after it ran no more. I changed it manually with Notepad and since then ran it again. The full screen mode is with me probably not so well suited but which is nevertheless no problem for me.


Glad it’s working, thanks for sharing the update. Don’t hesitate to let us know if you run into any further issues.