Still not running since A18

HI guys,

(Excuse my english if I make mistakes, I’m french and I hate using this excuse, anyway)

Since A18, I can’t running my games and I can’t fix it, exept by running Stonehearth in W7 instead of W10.
I send you the message error:

If you can help, that would be great.
Thanks for taking the time to read and see you soon (when multiplayer will be there! :wink: )

Hey there @Lorutal, welcome to the Discourse :smiley:! (err, first post at least, see you’ve been lurking for awhile).

Your English is just fine, no need to apologize. Now, onto the issue itself. It would appear that the Stonehearth thinks you are passing command line arguments when launching the game. Can you please share how you installed the game, and how you launch it? Are you using Steam or Humble Bundle? Did you create a shortcut to the game, or are you launching the executable directly?

I just use Steam now since a while (more than three alpha) and I launch it by using steam with a shortcut but even if I start Stonehearth directly (by the steam files), it didn’t change anythings! :confused: And so I do all the update and installation by steam (I stopped doing the steam latest build between A18 and A19 because I’ve got that problem during this time).

1 Like

OK, good to know. Let’s try a few things:

First, can you please check the following:

  1. Open Steam
  2. Right-click on Stonehearth
  3. Left-click on Properties
  4. Left-click on SET LAUNCH OPTIONS...
  5. Check if there is anything in the field that appears.
  6. If so, delete everything and left-click OK.
  7. If not, left click CANCEL
  8. If there was text in the field and you deleted it, try launching the game.
  9. Come report if it worked (or there was no text to delete)

Nothing appears except the little windows “Lauch options - Stonehaerth” apprears with the only text “These options are for for advanced users only.” and a case with number I know.but if i click on OK. Nothing.

Just to double check - it looks exactly like this, right?

with number (my birthdate) in the case.

OK, there’s the issue! Get rid of anything in the text box. It needs to be blank.

Right it launch perfectly, it’s slow but that my computer! :sweat_smile:
Thank you very much! :+1:

1 Like

You are very welcome, glad it’s working now. Have fun!