Last A18 Version doesn't work

Hey guys,
i have a problem with my Game. Since the last update (all versions after the stable 18 Alpha) the game don’t start anymore. On every device i try to access. (MAC, parallel desktop; Windows, steam)

Someone can help me??

Hi @pingu :slight_smile:

Do you have a stonehearth.log from after the game crashes?

Also, do you have any mods installed?

I deleted the entire game but nothing changed. Always when i try to open it the loading process starts but nothing happens :frowning:

Very frustrating. No error messages or something else

So there’s no errors on the stonehearth.log?
Hmm… I remember other reports recently about being able to play A17, but not A18. But I think we didn’t manage to find the cause yet.

Have you tried launching the game without Steam, or updating your graphic drivers?

I can try it. Only a question. I can’t find the Stonehearth.log

What i have to do when i find them. Maybe so we can find the error

In my case, I solved the problem by loading the 64bit version of stonehearth.exe under the x64 folder.

I tried also to open the 64x file but the pc gives me an error message. Can load, missing msvcr120.dll file

Wait, i found the error! now it works xD yay

Thx HitTheDeck


Oh, you mean you got this error? :

Glad that you could solve it! :smiley:

ohh, sorry… i haven’t found this Report :scream:

But yes, now it works fine :wink: i added the dll-file in the application folder from Stonehearth 64x and all works fine

1 Like