Shift+F5 not working again


Steps to reproduce:

  1. press Shift+F5

Expected Results:
Shift+F5 to work
Actual Results:
Shift+F5 not work
and I cant figure out how to make it work


Version Number and Mods in use:
release 821
System Information:

sorry i forget, but whats shift+F5 supposed to do? because reloading the UI is just F5… :thinking:

Shift+F5 does quick save followed by a quick load

oh right, haven’t bothered with those for awhile, does it still require debug keys to be enabled? if so, did you double check they are still enabled in your user_settings.json?

it should just be enabled by default. so i don’t have to go in there each time to fix it when my user setting gets reset.
I have an idea I’m going to make a mod for it!

so did you re-enable it and it’s working good again? or was it still enabled when you checked and the problem hasn’t been solved?

also, the reason for it not being enabled by default is it was originally meant as a dev tool, not just for general use (though it can be quite handy no doubt)

ya it works now
mod coming soon

alright, i’ll move this out of bug reports then, glad to hear it wasn’t actually a problem with the quicksave function