Save bug in r206 x32

I have found the same bug from the older version, in the newest version. I have some screenshots of what happens:

The order of events for the above photos:
1: Game Menu
2: Save menu with the save Thunderclan day 5 selected and the mouse on the overwrite button
3:Clicking the overwrite button
4: Confirmation
5: Nothing happens, just selects the top save.

Order of events for the above 2:
1: Select new save (the top save says Thunderclan day 4 9:35am)
2: Nothing happened, everything is the same and no new save appeared.

If you have a solution it would be greatly appreciated, sorry for the load of pictures, just thought to show what happened.

The game crashes a few minutes later.

I deleted some save files and nothing still, could it be the incompatible saves that are also in the file.


Are you using Steam or a downloaded version?

Also a workaround to the save issue if it doesn’t overwrite is to create a new save, I’ve noticed similar issues.

And also, Are all your drivers up to date?

Hope this helped in some way :smile:

I am using steam, i tried making a new save, as shown in the last 2 pictures, and the drivers should be up to date, i updated them recently

Ah I see, Sorry, There’s quite a few Save bug forums right now, It may be worth looking to see if anyone has found a solution on one of them.

Also, I think you’ve added this into the wrong category, Seems like it should be listed under bugs.

Anyway, I hope this gets fixed soon, Hopefully if others have found this found a way around it they’ll comment here. Good luck :smile:

For some reason I thought of scrolling the bar on the right to see if the save is below, but that’s wrong because the most recent saves appear on top :expressionless:

If I’m right now we are on 210. I’ll keep this is mind. Thanks for the feedback :smile:

Something people should know is that when a save new fails to create a new save file the game will not save again no matter how long you play. Might as well exit at that point and copy the created two bin files along with an existing screenshot.png and metadata.json files back into your most resent save folder (make a backup if you want) and re-load that.

Game’s pretty well horked at that point either way though.

I moved a post to an existing topic: Hearthling “Vanished” on roof during construction - still Active / Idle

Spartan, I had this problem too and had to completely delete Stonehearth and start over from scratch downloading it via Steam only.

Did you by chance download it from Humble Bundle and then get updates to it via Steam? If so, they aren’t compatible so delete the entire thing and start over as this caused my PC to freeze when I tried to make a new save game and crash.

I made a post about it because I knew someone else would eventually have the same problem. Hope reinstalling the game (via Steam only) helps!

1 Like

i believe i used steam for the entire thing