[Alpha 7] Can't make new save file?

So…I’ve been getting this problem as of late. Earlier today I was saving just fine, but now even though I’m clicking the “New Save” button, nothing happens. And when I try to overwrite my file, it’ll save it several days before. I don’t get any error codes popping up though! I was wondering if anyone had a fix for it? I tried clearing some of my older saves in the savedgames folder but still no luck. ):

Welcome to the forum.

Does the bug resemble what is in this other post?

The SH team is very busy getting this game feature complete and squashing the larger bugs they can. They are working hard, but it might be awhile until all the save bugs are fixed.

1 Like

Close! It’s not that the file itself disappears, it just won’t allow me to save. It’s not just 6 saves either, it’s random every time, sometimes if I save twice in one session, it won’t let me save again. Other times, it allows me save more than 7 times.


The save issue has a lot of things in common with your issue, Like the part where it won’t allow new saves at a certain point, (usually around day 16 or higher) There’s also as far as I know never been errors for the save issues. However I’ve never heard of it saving several days before. I think a few people would need to confirm that actually happen’s. I’ve had it delete game saves, Not allow me to overwrite, But hopefully if others pick up on the issue that’ll report it here :smile:

Hope this helped in some way.

I think when the save feature was broken what usually fixed it was deleting all saved files… Perhaps you could try copying them outside and then deleting them from the folder. Probably you have some corrupted savefile, I neither heard of saving several days ever before :confused:

I would advise checking to see what is happening in the save file. If using steam this will usually be found at:


The higher-numbered folders are more recent saves. Successful saves will have 4 files in them. If the most recent saves only hold the ‘client_state.bin’ file, then this still may be the same issue.

Also, I wouldn’t recommend using the ‘overwrite’ button at the moment. It currently deletes the old save file before verifying that a new save file was successfully generated with all 4 files (Team Radiant will likely fix this in a later build).

Thanks for replying so quickly everyone!
Another thing I found, was even though the save file doesn’t show up in game, when I check my save folder I see the newly made saved files on there. When I tried removing all of them except the most recent one, it doesn’t show up in the “load game” option or well, the “continue” button doesn’t even show up.

This continues to happen to me as well.

I’ve also run into this. There seems to be a point where the game just won’t let me make more save games. Restarting usually fixes it in the short term. I suspect it’s connected to all the other problems that happen when your game gets too “big.”

I can confirm this is happening, Halfway through my first multi-story building which is starting to get large and it had stopped letting me save (I have been saving every day so if something goes wrong it doesn’t take me too long to fix).

I agree as this map is the first time it has happened and I would call it my biggest.

It sucks because now you get to a point where there is no longer a point in playing since after a while you can no longer save.

one work around is to go to your save games folder when the game is shut down and delete some of the older saves and see if the one you load will let you save. ive gotten it to work like this before

I encounter this issue as well. After some playtime the game doesn’t let me create savegames or overwrite older ones. Deleting savegames does work even then.

My workaround for this issue is to save every ingame day just when the daily report pops up. Restarting the client and loading the last savegame / continue will let me save at least one more time and I get to “choose” what new citizen I get from the daily report. (Well if the stats for the new citizen are just too bad: restart and continue again.) On the downside it seems that the loading process apparently causes an goblin attack.

The next issue occures when I get to day 24 or so: My town has the at least a dozen buildings and a pretty sizable mine for food storage and finding ores. The client then closes without a bugreport or any other clue of what happened.

It seems this issue from the last build did rise up again, and this time, lowering shadows or anti-aliasing does not help. Does anyone have a working workaround, other than saving every day, hoping the game allows you to save?