[Resolved] SGT2 Bug: Black Window When Launched Then Closes

resolved

#1

Summary:

When I open the stonehearth exe, the game open a black window (not full size), then it closes immediately after 1 second without crash reporting or error. Tryed to resolve running the exe as administrator but nothing change.

Steps to Reproduce:

Open the game double clicking the exe

System Information:

Win7
i5 3570k
nvidia 670
8GB RAM


Mod Edit: Resolved - Updating your graphics drivers seems to fix the issue.


#2

Im having the same problem and i tried re installing it and running the first test and nothing worked


#3

Sorry to hear you guys are having some problems, first things first - are your graphics drivers up to date? A couple of people have reported similar issues and this has resolved the issue:

If you’ve updated your graphics driver and you’re still getting the error, follow the link in @SteveAdamo’s comment below, and then post the results in here:


#4

ok i’ve update nvida driver and now it works well :smile: Thank you!


#5

Awesome!

@Denserion any luck?


#6

yeah i updated my graphics drivers and now it works
thanks


#7

Great to know! Thanks a lot :slight_smile:


#8

note to self: add this to the pending “workarounds” thread… :+1: