[Res] Stonehearth won't start. Stonehearth has stopped working (fix: install SP1)

Problem signature:
Problem Event Name: APPCRASH
Application Name: Stonehearth.exe
Application Version:
Application Timestamp: 556f264c
Fault Module Name: libcef.dll
Fault Module Version: 3.2171.1902.0
Fault Module Timestamp: 5452e9a4
Exception Code: c000001d
Exception Offset: 0000000001c7b323
OS Version: 6.1.7600.
Locale ID: 1033
Additional Information 1: 1849
Additional Information 2: 1849c65267ce2967d89f315e1c3c4b82
Additional Information 3: fcbe
Additional Information 4: fcbe2f2e8c9407e5c36a29baebb858e3

Already tried:
• Reinstalling
• Verify Integrity

Was able to play before but after the recent updates it won’t play anymore. Thanks in advance!

1 Like

Were you playing in full screen or windowed mode? Apparently there has been a lot of crashing in full screen mode lately.

If that is the case, you can switch to windowed mode by editing your user_settings.json file in your stonehearth folder. It’s text file and all you need to do is find “enable_fullscreen” : true and change the true to false.

1 Like

Hi, @Kizoku. Have you tried going to the website of your graphic cards manufacturer and updating your graphic drivers from there?

@Tuhalu .Checked the settings. It’s already at false.
@Relyss .I don’t think it’s my graphics card since i can play Witcher 3 on high

still, it doesnt hurt to check :wink:

Just updated it. still the same.

1 Like

ok, long shot, but worth a try,

  • turn all graphics settings to “high” or “max”

this helped someones game work for some reason, so it might help yours…

How do I turn all graphics settings to “high” or “max”?

I’ll do it for you and give you the settings file… That way we’ll stay within the max limits and not go over it…

I ran in to one issue… I can’t give you my settings file. It has my user id, which i think will compromise my ownership of the game… I think…

This is my stonehearth.json

“renderer”: {
“screen_width”: 1920,
“enable_ssao”: false,
“enable_fullscreen”: false,
“use_fast_hilite”: false,
“enable_gl_logging”: false,
“enable_vsync”: true,
“shadow_resolution”: 2048,
“screen_height”: 1080,
“enable_shadows”: true,
“msaa_samples”: 0,
“use_ssao_blur”: false,
“use_forward_renderer”: true

Look at user_settings…

This is the only thing inside it.

“user_id” : “3e26413c-1126-21e5-870c-4***********”

That’s weird… All the settings should be there…

Any help? really want to play again…

If updating your drivers didn’t work, you might be experiencing the fullscreen issue that others have reported. Some people got the 32-bit version to run fine in the end.

Updating manually the drivers should have helped…

Could you post your system specs, please?
Did you delete manually the folder in your Steam directory before reinstalling?
Also, which was the latest version that you could play fine?

1 Like

I already tried downloading the one from Humble Bundle. Same problem.
Last version i played was Alpha 6 or 7.


Manufacturer ASUS
Model All Series
Total amount of system memory 16.0 GB RAM
System type 64-bit operating system
Number of processor cores 4


Total size of hard disk(s) 931 GB
Disk partition (C:) 104 GB Free (391 GB Total)
Disk partition (D:) 180 GB Free (541 GB Total)
Media drive (E:) CD/DVD


Display adapter type AMD Radeon R9 200 Series
Total available graphics memory 6912 MB
Dedicated graphics memory 3072 MB
Dedicated system memory 0 MB
Shared system memory 3840 MB
Display adapter driver version 14.502.1014.1001
Secondary monitor resolution 1920x1080
Primary monitor resolution 1920x1080
DirectX version DirectX 10

Which version of Windows are you running on?

I’m using Windows 7 Ultimate

I have the same problem, but never played before…
ASUS Motherboard
NVIDIA GForce 760

Game doesnt even start.
User_settings.json contains personal id only