Question about paths / roads

Ok, so I have placed multiple pathways in my world. Now this is not itself a problem.

My path is 3 tiles wide. Each outside part of the path is a dark wood, and the inside middle of the path is a lighter wood. Now when I split the path, I adjust my tiles accordingly. The problem I am having is I wanted to edit an existing built path and add a split to it, to do that I needed to dig out one dark tile to replace it with the lighter middle one. I did that, but now it will not let me place the middle tile in the hole where the dark tile is.

The enclosed screenshot did not capture my mouse cursor and the red x that shows when having it at the hole, but it’s there. I don’t know if this is a bug or not, I have tried saving and reloading.

hmm… i think i saw a report of this same problem recently, gimme a moment to find/merge.


well i found this one, but its not the one i was thinking of,

so i’ll just leave this (your) thread as its own thing.

1 Like

There is a bug, I hope I get this right. Build a path, starting in a new area then overlapping the area to be deleted. But don’t click to finalize, instead erase the overlapping area and click finish.

The hearthlings will erase the erased area of the path you created if they have built in it then build the new section. You may find a way to build a new section without building… It’s complicated but it’s the only way I’ve found without deleting the whole section.

1 Like

After reading your instructions a few times and finally understanding what you meant, I did it, and it worked! Thanks!!!