[NaB] just stupidity xD


#1

Solved, some mods messed up

Title:
Bug: Starting the game will result in an endless amount of bugs at start screen (game mostly crashes when reporting 1136 bugs)

Summary:
Every time I try to run the game it gives me alot of bug messages making the game unplayable.

Steps to reproduce:
Start the game

Expected results:
To be able to play the newest version of this game.

Actual results:
See summary and title

Version and mods:
Release 49, no mods

Picture:
Sorry for phone quality, game freezes and attempts to PrtSc will end up with screens of steam instead.


#2

Are you sure that there is absolutely no mod installed? There has been a change in the event system code that can cause earlier mods - especially mine - to create exactly these errors.


#3

I’m sure, I tried numerous things:

  • re-installing the game (didn’t work)
  • verifying the integrity with steam (didn’t work)
  • de-install + delete all files connected with SH --> Install again (didn’t work)

EDIT: Uninstalled + delete all files connected with SH seemed to have the job when I did it the 3rd time, and rebooted my laptop, maybe a registry thing? (I’m a noob with PC’s )


#4

So your mods folder just contains two files, zero folders, radiant.smod and stonehearth.smod and deleting those two will cause the game to not start anymore at all, right?


#5

Yes! This is indeed correct! But it seems I needed to reboot my PC as well after deleting everything, not sure why this was.


#6

But I guess the thread can be closed O.o not sure how reinstalling it multiple times and rebooting the pc worked, but it did.


#7

The background visible on the screenshot does not belong to Vanilla Stonehearth. You have had some troubles with installed mods :wink:.


#8

This is pretty weird, I checked it, just like RepeatPan said O.o I must’ve missed something


#9