Verify Integrity of Game Cache (Steam)

I keep getting a report of a file that could not be validated when I run the titular check.

Steam downloads a 9.1 KB file then if I run the check again immediately no problem reported. However after some playtime if I run the check again the same (I assume) 9.1 KB file will be flagged.

Have only noticed since Alpha 11.

Do you have anything strange in your Stonehearth/mods folder? Have you changed anything inside stonehearth.smod or radiant.smod?

The report is made by Steam, right? Can you play the game correctly or do you have crashes?
If only we could know which file it is complaining about…

Has someone else experienced this issue?

Haven’t added any mods, only radiant.smod and stonehearth.smod files in the mods folder, which are unaltered by me. The only file changes I have made is deleting some custom building templates.

Yeah steam is reporting it when I do the check, but I don’t have any particular issues other than those already reported for Alpha 11. Its just something I checked after switching to the ‘Latest Build’ and seems to be an ongoing thing, I’ve probably had it occur 6 times in the last week.

Not a problem for me that I’ve noticed just figured It might be worth reporting.


does doing a clean install of stonehearth fix the problem? (manually delete the stonehearth folder, located in your steam files, and then re-install)

1 Like

I’ll try a clean install, if it happens again in the next few days I’ll report back.

1 Like