[Res] R118 Game suddenly not starting

resolved

#1

This seems to be a strange error which started last night. The game crashed suddenly while playing last night and then started to crash on startup. It seems to freeze at the menu although it stays tabbed, and if you click on it the following window appears:

I’ve thus far tried a clean reboot, checked the integrity of the cache, and am now considering uninstalling and reinstalling.

System Specs:
-OS: Win 7 64-bit
-Processor: Intel Core i3 CPU 540 @ 3.07GHz
-Memory: 8 Gigs Ram (Gskill)
-GFX: Nvidia GeForce GTX 560 Ti


#2

Wow, that is one very messed up .json location…

It certainly shouldn’t be looking for the file there


#3

Yeah, I thought it was pretty strange. Worst is I’ve never actually even opened the stonehearth folder, I’ve alway just used the steam menu.


#4

i would suggest trying this… have you looked in your root SH folder though, to see if the file is present there?


#5

Yup. Fortunately Stonehearth currently has quite a small footprint, so uninstalling and installing should be quite painless, even with a slow connection.


#6

It is actually where it should be… which is even more perplexing. I thought it was odd enough to post about, seems somehow my computer thinks it is elsewhere. I blame globins.


#7

fair enough… @Geoffers747 has been called worse…

but yeah, try an uninstall/reinstall and let us know if that does the trick… :+1:


#8

I’m starting to think @Geoffers747 is the Jerry Gergich of the Stonehearth Community lol


#9

Apparently a fresh install has not fixed the issue… I’m going to try some other things and see if I can’t get this to work. :slight_smile:


#10

All systems functional.

I had to keep the game installed on steam, but delete all the local files… and then verify the game cache again. Kind of a roundabout way to go about things but it did the trick.


#11

hmm… can you provide a snapshot of the files in your local SH folder (within Steam)…

edit: ninja’d by your solution… well done! :smile: :+1:


#12

This could be in workarounds… do we tag it as solved? Even if it’s in the support category, I think I’ve seen other similar topics in other categories that have found a solution to a problem and tagged as such.


#13

good idea…

agreed, and done… :+1: