Missing dll msvcr120.dll, game won't start a18

Tried using the a18 from steam and it wouldn’t start through steam. went to the program directory and started the program from the application itself. Then get an error that i can not start the program because I am missing the msvcr120.dll file. I can downgrade back to a17 and it works fine.

Running on win10 64bit

right click the game in your steam library and go to properties and verify cache

just tried this before heading out to work same results.

According to the interwebs your Visual C++ Redistributable Package is corrupt or missing

Go to http://www.microsoft.com/en-us/download/details.aspx?id=40784 and click download.

Download and run the two 6 meg files (vcredist_x64.exe & vcredist_x86.exe)

Should fix it.


problem with that is microsoft has removed the downloads for the redis you can select the downloads but then you get a custom 404 that the page or file could not be found :frowning:

Website and subsequent downloads work fine for me…

Thanks for the help :slight_smile: was able to download the redis from another computer. This computer can not seem to download anything from Microsoft.

1 Like