Lost my Cutter, Help?

Basically as the title says.
Shortly after starting the game I accidentally sold my Pottery Cutter, and since I’m new to this game I just disregarded it, I assumed I’d be at a minor disadvantage early, but that I’d be able to Buy/make a new one later.

Well later has come, I have a whole ton of resources, lotta people, just been carving holes into the mountain, but O can’t make actual homes, I can’t make Beds.

There should be a way to make, or get in some manner, a new Cutter/Saw, were supposed to only have 1 person with that job for the entire game?

My question is in short, is there a way I can spawn in a new cutter or a carpenters saw?
I’m a Rayya’s in a Temperate, I’ve been working on my world for hours now, found a massive gold vein (again, new, don’t know if thats rare or not) and I don’t want to have to restart because of something stupid like this.

hey there @Leuten, welcome to the discourse :smile:

you should be able to spawn one in using the debug tools, by default the debug tools are inactive, but you can easily turn them on in the mods tab in the game settings (Esc->Settings->Mods)

once you’ve activated them you they should show up in the top right corner, select the item stamper, , a little window will open up, type in stonehearth:potter:cutter, check “iconic” on, and hit the stamp on the window.

if that’s all done correctly a potters cut should show up at your cursor, just left-click the ground to place down a cutter, and then right-click to get rid of the one at your cursor.

you can craft new ones later in the game, but that requires you already having a carpenter/potter :sweat_smile:

i’m really tired right now, so hopefully this all helps/makes sense.

1 Like

It does, Thank you very much!

Is there a way to get a Carpenter’s Saw if I only have a Pottery Cutter though? I’d be interested to hear that.

1 Like

yep! though it does take Rayya’s Children awhile to get to it, once you have a lvl 4 blacksmith you can craft the carpenters saw. :slight_smile:

1 Like

Rayyas and Ascendants have different progression trees.
For Ascendants (woodcutters living in forest regions) carpenter’s saw is a starting tech, so they get one at start. However they get pottery cutter very late in the queue.
With Rayyas it’s the other way around. They start with pottery cutter and potter is probably the first crafter they get. Carpenter’s saw on the other hand is their late-tech and requires a lot of work.
That being said, getting a second tool (without debug) requires some work for both Rayyas and Ascendants. Be careful :wink:

Yeah, I guess thats true.
I hope I’ll be able to get enough clay in the Temperate to beable to build a house.

Though, another question I have it, I apparently hit my town Item cap or something?

I cleared a ton of forest infrom of the place I’m basing at, and not even all the trees are gone yet, but I can’t cut anymore down, and I have no idea whats up.

That’s strange. Your stockpile area might be too small, but even in this case hearthlings should cut trees. They won’t bring the wood to the camp if there is no place to store it, but they should still be able to cut it.

In Alpha 20 there is a Town item limit which is displayed in your town info section and gets larger the more Hearthlings you get. As long as this limit is full, your Hearthlings won’t collect any new resources or harvest anything (e.g. trees).

I am not the biggest fan of the item limit. I mean hey, if you wanna go a long time with very few people, and you think youll survive, that youll get somewhere like that, you should be able to?

So, I debugged in my new cutter, however the game isnt identifying it. I cant use it to promote anyone, and Ive tried having my people move it from ome stock to another, they did and seems it beleives its a tool, but I cant use it.

I wonder if that has any relation to the issue of when you instant build a template through the console command, any workshops that are built as part of the template seem to be unusable.

As far as selling your first and most important item, I don’t think it needs to be coded to be unsellable, rather there should be an event where a Hearthling gives you another one and warns you to not be so foolish. Then if you sold THAT one you’d be boned :smile:

1 Like

The tool is listed as undeployed…

If you are at your item limit, then this may be the cause of your problem with the tool “not working”. Specifically, even though you added it to the world, your hearthlings don’t “own” it because you can’t own anymore stuff. Try getting rid of some stuff!

This may not be the case btw, just a guess on my part. I tried replicating your issue with a new world and everything worked OK. It’s possible there may be some other bug at work.

There is two tools, one that is displayed in the hearthling equipments, and another that is simple the talisman. They look identical, but are actually two items.

What you need to type in the debug is potter:talisman, not potter:cutter


Thanks Bruno! That worked!

whoops! been awhile since i used the item stamp, totally forgot about that :sweat_smile: thanks for pointing it out :smile:

Wow. I didn’t even notice 8BitCrab confusing the two. That certainly explains things. :slight_smile: