Just bought Stonehearth

Just bought the game and can’t get it to load. I have seen several other people with the same issues but can’t seem to get any of their solutions to work for me.

Game acts like it is going to launch then doesn’t. Steam will say it is running then it stops running.

Not entirely sure what to do. I have tried uninstalling and reinstalling. Doing the cmd commands. Checking my firewall settings. And I have tried to run it in compatibility mode.

Sounds like some application it’s preventing the game from executing.
Did you try running the Stonehearth.exe with Steam off?

Do you have a stonehearth.log or crash.dmp file that you can upload? It should be inside C:\Program Files (x86)\Steam\steamapps\common\Stonehearth


playing on windows 10 per chance? i had issues playing on fullscreen there that looked like what you describe

1 Like

@mrgrnlntrn Does other of your games launch ok? If not there may be a game that’s conflicting with the steam game launcher. Had this kind of issue with MSI Afterburner. So maybe search for that :slight_smile: