Pls help me i have a probleem!

#1

after a long time of having the game uninstalled i download it again but when i started it up al i got was a blackscreen so how to fix it

#2

Welcome to the StoneHearth discouse!

Now, for your issue, I’d like to redirect you to this post, as it seems to maybe be a similar problem. Have you tried this already?

#3

nope i dont have mods any other ideas

#4

hey i just loaded it up and worked idk now bt yayy

#5

nevermind it wont work again

#6

What else you could try is go ahead and run the game in administrator mode.

If you go to the local files of the game (Within steam, right-click the game’s name. Then Go to “Properties”, then “Local Files”, then “Browse Local Files”. This should open up your StoneHearth map.

Within this you should have a “StoneHearth.exe” (Should have the StoneHearth logo as it’s icon). Right-click this and run as administrator.

#7

Tried this and nothing still. I click play in steam, it says it
s running then nothing happens

#8

Ah yes, this is an issue I have from time to time as well.
Basically, I try running it through steam, it says it’s running, but it’s not showing up on your screen.

My fix for that is actually quite simple. If this happens, open up task manager and look for the game in your running tasks. (most often can be found under the steam task, but that’s not always the case). Kill the task and try again. For me, it normally works the second time.

#9

Hey i got it working randomly thx for taking the time to help me

#10

Mine actually says “running” then goes to “syncing” and then nothing…