Game not starting (blackscreen)

When i start stonehearth i only get a black screen, but when i hit F11 or F12 (dont know which one) i think im quickloading from the main menu. When the game is trying to load a save i get 3 bugs (i’ll link them).

My specs are: I7-4790K(4Ghz), 2X AMD 290X (2 GB vram each) and 32GB ram.

I tried to update my graphics card drivers, but it didnt change anything, i tried to turn of AMD crossfire and i tried to turn of my antivirus. Nothing is working… pls halp…

Bugs: Imgur: The magic of the Internet

Ugh, sorry you’re having this problem! Ok, let’s start w/ the black screen on load, b/c if that’s no working, most everything else will not.

Black screen onload is most commonly from antivirus, which always acts up at the beginning of an alpha. Make sure SH is whitelisted with your antivirus (symantec, avast, etc).

if that’s not working, have it load again to black screen, and then upload your stonehearth.log file for us. With any luck there’s a clue in there.

Samething happened to me. I remembered I had a mod in and that there was a new update so it would not work. I took the mod out and the game worked fine. If you have mods in I would move them out of the mod folder and see if the game works, If not there is probably a big problem.