House plans ruined

Tried to remove house, house was not removed, but instead just turned into a smoking pile of dirt.
Steps to reproduce:

  1. Build a selfdesigned house and forgot to put a roof one the building after all the walls and such was done building
  2. Tried to add the roof afterwards, but hearthlings didnt reach
  3. Tried to remove the house by clicking remove, and agreeing to remove on the warning.
  4. House was not removed but just started smoking what I belive to be decontruction smoke.
  5. Nothing I can posibly do and it ruined my city 19 in game days into the game

Expected Results:
Removing the house for me to builf a new on in its place
Actual Results:
Building was not removed, and started smoking decontruction smoke
Harsh work invironment due to smoke (Angry hearthlings)
Uten navn
Version Number and Mods in use:
Realease-763 (x64)
System Information:
Win 10

1 Like

7 posts were merged into an existing topic: Smoke particle effect remains after demolishing a building