[Help] Qubicle tools


#1

Hey, I was wondering whether there was a way to make the tools more precise in Qubicle, like so that they actually place/colour where the tip of the pointer is rather than half way up it because it’s getting pretty annoying trying to place blocks and having stuff appear in other places. Cheers.


#2

Hey Zooka, I found a post about this issue (at least it sounds like this issue) on the Qubicle support forums. It looks like it’s caused by setting your text/icon size to anything larger than default. It’s the setting in Control Panel > Display. There’s a “Make it easier to read what’s on your screen” page with options of 100%, 125%, 150%.

The original post is here:
http://www.minddesk.com/forum/viewtopic.php?f=7&t=362&sid=4478e7cf6b0d42b6b8020da1f0c26bab

And a supplemental post with a similar issue, that actually shows the control panel screen in question (In German :P):
http://www.minddesk.com/forum/viewtopic.php?f=7&t=394&sid=4478e7cf6b0d42b6b8020da1f0c26bab

You might check those settings to see if it’s related your issue.


#3

Oh, it’s not text size that’s incorrect 'nor my icon size; the icon are basically moved so where you’re clicking isn’t on the tip of the pencil.


#4

hi @Zooka128 … as @Banquom mentioned, you will likely be best served by searching over on the minddesk forums… you could also drop @Tim a line, as he is the creator of the tool… :smiley:

good luck in your qubicle adventures!


#5

From what I read in those posts, it isn’t a text/icon size issue that would be visible in Qubicle itself. It’s that Qubicle’s “UI Skinning”, as the author refers to it, is directly tied to the aforementioned Windows icon size. When that value is increased, it basically puts Qubicle “out of sync” with the mouse pointer.

There was a couple Youtube videos in that first post I linked that shows the issue I think you’re having.

The Qubicle author has stated that it’s a known issue and he won’t be able to fix it until he releases Qubicle 2.0, and the only way to fix it for now is to make sure that Windows text/icon size is set to 100% (default).

Still, not 100% we’re on the same page with the issues you’re having, but it couldn’t hurt to check those settings and see if it does anything to help you. :slight_smile:


#6

Sorry, what I meant was my text/icon size is already set to 100%.