Hearthlings not crafting weapons/armor/job items

#1

Summary:
I’m having consistent issues with Hearthlings not crafting items related to jobs, ie: bow, cleric book, etc. And intermittent issues with Hearthlings not crafting armor or weapons. I have been experiencing this issue for a couple of hours now and it’s really impeding my advancement. I’ve tried saving and reloading, restarting the game, I’ve verified that I have the products required, that the Hearthlings aren’t blocked from their crafting stations, that I have a storehouse for them, and I’ve tried completely clearing their queues and trying to just re-add one of the items that I’m experiencing issues with but no luck. I do have Workshop templates installed but I was experiencing this issue before I installed them.

Steps to reproduce:

  1. Load game
  2. Go to Blacksmith and try to create a Knight’s Shield / Go to Carpenter and try to create an Archer’s Bow / Go to the Herbalist and try to create a Cleric’s Tome

Expected Results:
I expect the Hearthlings to begin to craft the items. When looking at the Orders tab, it says that a Hearthling is crafting but when I go to the Hearthling, they’re usually resting by the fire or eating or something.

Actual Results:
Hearthlings seem to be ignoring the job items particularly when they’re queued up to craft

Notes:
I have a couple of templates installed but that’s it for external modifications. I have attached my game file as a zip

Attachments:

Version Number and Mods in use:
V1.1.0 release 949
Templates from the workshop

System Information:
Windows 10 V10.0.17134

Thanks for the help!