Crafters not crafting specific things

Ok, so I’ve been playing the game and had a problem with my crafters, so far my carpenter and my herbalist. I have being trying to craft a Cleric’s tome, and a shepherds crook. i have all the materials available and it says that there is not a problem with crafting but they just dont do anything. they will work on other things i ask them to craft but just idle when i ask to craft these 2 items. Im on develop-3002 (x64)

1 Like

I assume you already tried restarting the game?

Yea i’ve restarted and tried different saves.

Have you tried starting a new game and craft the items there?

I Started a new game and got to the point were i could craft a Cleric’s tome, and i was able to craft one, so i’m not sure why my main save is unable to craft it.

If you give me the save I might be able to find why he doesn’t craft the items

Its ok, i can just start again, i did not get super far into that save. so long as it doesn’t continue it should be fine. Thanks for the help though.

No problem :slight_smile:

Welcome to the forum, @Faln :slight_smile:

Don’t hesitate to post in this topic if you face again the same bug!


I’ve just purchased Stonehearth and am starting my town and seem to be having the same problem.

I’m trying to create a Herbalist’s Staff on my level 1 potter and it is queued for building in my orders tab,
but the citizens overview just shows him idle even though I have all the ingredients and the item is queued up. The same goes for trying to make a Clay Pile also.

I do have only the hearthlings job field clicked so I would think he would focus on making these items but he
just stands around.

I am using release-610(x64) and will be able to help with any debugging if needed.

Welcome to the forum @res0nat0r :slight_smile:

Did you hit the inventory cap?
Could you upload the savefile where this is happening?

Hi @Relyss

I checked my inventory settings right before I saved, I’m around ~700 items of 1200 so I’m not hitting the cap.

I’ve rar’d up my savegame dir for you and you can download it here to check out:


1 Like

@res0nat0r, just checked your save. The potter is trying to path to the clay, but she can’t.

Build a ladder to the mined site (also in order to rescue two workers trapped there) and she will go pick the clay.

Be careful, I had wolves spawning just right to that mine, and an entling raid further away.

Oh geez. Ok thanks I feel embarrassed now. Thanks for the help :slight_smile:

Also in the open/closed sign on the build page basically a pause / resume
button for the build queue?

You mean the Crafter’s UI? Yes, that used to be a button to pause / resume crafting. :slight_smile:

Great, thanks again for the help. :blush:

1 Like

Hello, I’ve the same problem, with the Valor of Cid. I’ve a mason level 3, a Mason Pedestal and all the items needed for this, but nothing happening… I were waiting for several days and my mason can build others things, but never Valor of Cid.

Welcome to the forum, @Zol :slight_smile:

If you upload your savefile we can take a look and figure out why he isn’t crafting the fountain.
To upload a savefile:

  1. Find the save folder for the saves you wish to upload. By default, they are located in C:\Program Files (x86)\Steam\steamapps\common\Stonehearth\saved_games (assuming a default Steam install).
  2. Zip the folder.
  3. Right click the folder (should be a long set of numbers).
  4. Left click on Send to in the menu that appears.
  5. Left click on `Compressed (Zipped) folder).
  6. (Optional) Rename the folder to something different than the default set of numbers.
  7. Upload the save.
  8. If the zip is less than 10 MB, you can upload it directly. Either use the upload button or drag and drop it into the compose window,
  9. If larger than 10 MB, upload it to a cloud storage site like Dropbox, Google Drive, File Dropper, etc. and post the sharing link here.

Thank you !
Here the link

Hey there @Zol, I took a look at your save and have found the issue. The Valor of Cid can’t be crafted because the Goblin Honor Tokens are deployed (not in a stockpile). Crafters can only take items from a stockpile, not “tear them down” if they’re deployed. Undeploying the tokens worked. Note, it appears you don’t have any room for them in a crate, so you’ll need to change filters, make a new crate, or draw a stockpile in order for them to be undeployed.