FPS Cap [Computer Resource Usage]

renderer_suggestion

#1

Quick Fix:
For those of you who want an easy way to limit Stonehearth’s GPU usage, try your video card’s management software (Radeon Settings/Nvidia Inspector). Should both of those fail, give RivaTuner a shot (you’ll have to add Stonehearth.exe to the list manually, though it’s pretty straightforwards). Link to RivaTuner in the posts below.

Original Post:

It would be really lovely to get a FPS limiter (slider thing) in the graphics settings. As cool as it is to get 120-170 FPS in Stonehearth, it would be nice to be able to do other things on my second screen while the game is running. Especially given the nature of stonehearth, it’s nice to be able to watch a video or something alongside the game, and since stonehearth consumes ALL of my video card’s available capacity, anything else I try to do that requires a low update like a video just stutters itself to pieces.

Alternative activities aside, it would also be nice to set a limit like that if for no other reason than to tone down the load on my GPU.


#2

Limiting FPS via Nvidia Inspector works fine for me. Maybe that’s an option for you, too, for the time being.


#3

Good idea - but I’m running an AMD card (I know, I know…)
I tried changing things through the Radeon Settings center, and it didn’t want to apply, though it may very well be an issue between the directions and the keyboard :stuck_out_tongue:

We’ll see if I can’t get it to work. If there’s anyone else running and AMD card who has gotten it to work, I would love to know. Gigabyte’s R9 270 specifically, though that shouldn’t make a difference.


#4

In that case, RivaTuner should do the trick.


#5

Oh, interesting trick - I’ll give it a go in a minute. I’ve got it running anyway for Afterburner, but it’s nice to see that it can do something else practical!


#6

Now that you mention it, it’s probably done through Afterburner. Not that AMD savvy, but you should be good to go.


#7

RivaTurner did it immediately! Thank you so much for the quick fix, it had never crossed my mind to do it outside of the game.


#8

Hehe, yeah, sometimes a solution is close at hand. Glad I could help.
Edit: Out of curiosity, doesn’t vsync do the trick already?