Crash on Prepare to embark

Error When Trying to Start a New Game

When I try to start a new game I get as far as the ‘Prepare to embark’ page that has the expedition roster and traveller’s store on it. When I get to this page I get a ‘Stonehearth Assertion Failed’ message.

Steps to reproduce:

  1. Just try to start a new game.

Expected Results:
I would expect the game to start up.

Actual Results:
Each time I try this I get the Assertion failed message and then the game crashes and shuts down.



Steam develop has updated to 3131. Can you please try running the game after updating to see if that fixes it? (You can also try forcing fresh install by deleting the game folder and then redownloading it)


Moderator Edit: Post lenghth exceeded maximum allowed size.

Please do not create multiple threads for the same problem. I viewed your log on your other post, and it would appear you have both FrostFeast and Candledark installed. That’s likely to be the problem, seeing as those mods have not been updated for Alpha 18. Remove them from your mods folder, and then try again.

first question from when are this logfile?

version .3085 was released on the 12.08 and cant get anymore… i dont ask why (but there are only 2 options)

so the best at start would be that you update the game over steam and get the latest version 3131 ^^

and yes you should remove candledark and frostfeast because they work anymore - but its not the problem because they will not be loaded

your mainissue is that your rayyas_children_ui mod is compromised and stonehearth cant find the manifest in it.

sooo i stay at my first answer: update the game the get correct files and remove the russian translation (the last working version was for a14)


I update game to 3131 and i still have this same problem.
on mods folder i have stonehearth.smod, radiant.smod, rayyas children.smod and rayyas children ui.smod
I tried start game on low performence and stil dont work ;/

Any idea why game dont work for me ?

Can you attach the new logfile?

Yes i can

Assuming you don’t have a discrete graphics card and are intentionally using your integrated chip your driver is 2 years and 8 months old - and could probably use an update.

If you have an Nvidia or AMD card, then you have another problem in that the game is using your integrated chip, and not your discrete card.

Oh and for the record, it was not likely to be either Candledark nor Frostfeast, as they shouldn’t have even loaded due to manifest mismatch.


I have Intel and for my card graphic is no any update for me.

Sometimes auto-updaters don’t detect correctly that there are newer versions.
Your driver version looks like it’s, but on the Intel website the driver versions for HD Graphics card all start by 14.x or 15.x : Downloads for Graphics Drivers (if you scroll down that page, there’s links to different Intel HD Graphics drivers depending on processor, operative system and 32/64bit).


I download “Intel® Graphics Driver for Windows 7*/8.1* [15.36]” this is new update for my graphics card, maybe on this update the game can work correct.

I cant install this Update and i seach another but I cant find ;/

Edit2/ Can someone give me link to download my card graphics Intel inside Pentium 3556U 64bit.

It might be this one:

It’s the 64bit for Intel HD Graphics for Pentium processors.

Upload your stonehearth.log file after you’ve updated, if it keeps crashing.

“This system/computer does not meet the minimum requirements for installing the software”

Can you help me with this?

Huh, that message means it won’t be able to install or it’s the wrong driver then.

Which OS do you have (Windows 7, 8, 10?). How much RAM do you have?

Model: Acer
I have polish system Language.

I tried install this version:

But i have this msg “This system/computer does not meet the minimum requirements for installing the software” on all this version.

1 Like

Hmm. Did you try to detect the update with this utility?: Intel® Driver and Support Assistant
I’m not sure which one is the correct for your PC. I’ve seen that error (“This system/computer does not meet the minimum requirements for installing the software”) can also be due to wrong driver.

What is the model number of your machine, from Acer?

1 Like