[Con] X64 2283 - Multiple bugs (missing goblins and unit stats)

Hi im at day 11 and still no goblins? … and yes i have started an normal game :stuck_out_tongue:

i have also send an footmen to explore the area and cant find any spawned goblin

1 Like

ok because of other topics i have also doesnt get the shops … hmmmmmm

@sdee just for info in the start_menu.json “you” have mining doubled ^^ ok forget it - i have figured it out why its “duplicated” xD

ok started second game … and one is a soldier the others are still workers

i try now an reinstall again ^^

ok its not a issue ^^ for one stockpile are max 2 footmen - at idle they help with normal tasks ^^

next issue ^^ in the harvest ui is a invisible bar ^^ no picture possible mouse doesnt show up on steam or fraps screenshots :frowning: its ca 150px under the information “Click and drag to harvest resources”.

sooooooo after a complete restart i can say - i can kick the complete ui system when i try to open the charactersheet via the bottom menu (click on the jobsign) and day 11 again and not one goblin or shop ^^

day 17 no goblins (camp or normal spaw) only some caravans -.-

sing Lonely I’m Mr Lonely, I have nobody, For my own I’m so lonely, I’m Mr. Lonely I have nobody, For my own I’m so lonely, sing

and now also the trader has leave me … he want to be back in 2 hourse and now this :cry:

just for info day 19 ^^

1 Like

all issues for x32 also checked:

harvest invisiblebar
jobsign ui death
no goblins after 12 days
no shops
trader issue

I’ve got a goblin camp at about day two. Been fighting them almost non-stop 'till I got my fort wall built.

dont ask me 3 games 2 via x64 and 1 via x32 … and not one single goblin to slaughter …

Do you have a walled off camp? I noticed no goblin’s would come once I had my wall built… BUT as soon as I built a ladder to let a new hearthling in, a gang of Goblin’s showed up. I think they’re looking for a path in or they don’t spawn.

at the first world yes (but with a door) in the other two world nothing … just big storages and 2000 cityworth and lots of waiting -.- but it seams that something not really correct because i dont get both campaigns … goblins and shops … all other functions works “complete” fine ^^

at the moment i check for issues with the shepherd:

@sdee at first here is an bug for the most of tools :wink: in the jobs you have forget to add for the talismans *1 so it will not be categories in the overview and for the shephard talisman *2 under the description^^

*1= “item” : {
“category” : “tools”

*2 = “icon”: “file(shepherd_crook.png)”

the same is for the shephard iconic - there you have given the informations stacks insteadt the category tools - to much c&p xD

Possible bug: unable to view stats on hearthlings. Were stats removed with most recent steam build?

hey there @soth … can you toss up a screenshot?


I had this going on as well, reloaded the game and it fixed it, however I am seeing a lot of instability with hearthling stat pages. I was clicking around rather fast on them and it some how pulled up a build menu ?! (from a hearthling flag to pop up stats window yes). As well as them not populating (just a blank stats page) and possibly related possibly not but also the assign a job button wasn’t populating the jobs at all before the first mentioned restart in this post.

Uploading a screenshot. I started a new game after resetting my computer and this bug went away. It came back later when I lost the ability to save my game. So the save game bug must have something to do with this one. Also when save game bug starts, I get a bug with farm fields where if i go into zone and try to zone off some farm land it blinks on and off so I can no longer add new farm zones.

1 Like

I can confirm this bug, I just started a new game, cleared some trees, wanted to make a carpenter. looked for the one with the right stats and the bug happend