[Con] [A9 r256] Assertion Failed: egRenderBase.h

Every time I load a saved game, including saved games from this version, I get an immediate engine crash. This is different from the previously reported crashes as this is in egRenderBase.h

I currently don’t have any mods enabled on this build so I don’t think the save could be corrupted. Not sure yet what’s really going on but I’ll keep testing to see if I can find more.

Logs: logs.zip - Google Drive
Save: 1422058380073.zip - Google Drive


same thing with me

1 Like

I can confirm this as well.

Edit: I also did multi saves through different days. No save will load at all.

Edit 2: Tried uninstalling and re installing with latest build, No save will load still.


Multiple saves, all work fine for me. Feeling lucky. :smiley:

did you down load today’s update?

Yup! Saved, exited, restarted and it loads fine.

Getting the same error too…

I saved the game, but the game did not save. =p

I too get this,
The saves where working fine till I closed the game then tried to re-open it and it gives the same error and crashes like previously stated by others :stuck_out_tongue: . I’m using the auto-save mod and it won’t allow me to open that game file either. Glad I’m not alone with this, :wink:

I’m receiving this error as well :frowning: hopefully it’ll be fixed soon

Same problem here,

I havent been able to load a savegame so far

Same here. Dev2081 saved games will not load. Same error as others have already reported.

Same as the above^^ Win8.1 64bit 16gbRam

Same crash on attempting to load a save here. Looks like it’s known!

Same bug, game crashes on loading save game

When I clicked “Continue” I get this message. The thing I find strange about that error is that it is looking for something that doesn’t exist. I don’t have a “c:\radiant” folder. I am playing through steam…

Hmm, So here’s my question…

Is this a steam deal or does this effect everyone equally?

Ill start -
I play through steam and have the save issue.

same thing happeneing here, play through steam

Hmm - more than likely an issue with the latest unstable update? I admit I’ve only briefly looked so if anyone wants to correct me I’ll allow you to, free from reprisal :slight_smile:

Problem is that Team R will be resting and recuperating over the weekend - except @Albert, @Albert is a force unto himself, so we might have to wait till Monday/ Tuesday before we see a hotfix.

To make people feel better I can livestream myself, with or without clothes? Not exactly THE solution, but it’s A solution.


Ok folks I didn’t think it through enough (grasping a straws to play latest build) Tried to DL through humble it only gives latest stable build of A7 :frowning: O-well see what radiant finds out next week :slight_smile: