Can't seem to select anything in the crafting UI

caused_by_mod

#1

Hey everyone,

Though I would try out the latest update on Stonehearth Steam. However, I can’t seem to select the workbench within the crafting menu for the carpenter. I click the icon for the workbench but doesn’t select it, it remains on the blue market stall object. Preventing me from crafting the workbench.

Tried saving and restarting, even quitting the game but seems to still occur. I’m not getting any errors either.

Version - Steam latest
OS Version - Windows 10, all updates and drivers all updated

If you need any more info let me know and I’m sure I’ll be able to provide it.


#2

hey there @Tom_Erbe,

do you have any mods installed? i know this exact thing happened awhile back when people used my “more crates” and “armory expansion” mods, because a script used in the mods had broken…

edit:

speaking of which, i should probably update more crates to use the “new and improved” (aka, fixed) script…


#3

I don’t think I do, will have a look later and get back to you :slight_smile:


#4

Right just checked and I did have mods installed, deleted the mods and it worked fine. Thanks for your help :slight_smile: Must have been an out of date mod.

Edit - How do I close this topic? Is that a thing?


#5

@Tom_Erbe, it is possible to close topics, but only for moderators. We tend to avoid closing topics as it forces discussions to end, and you (or anyone else who participated) might have something come up later to add.

For #support:bug-reports that aren’t really bug reports, we move them to the #support:other-reports category, and tag them with something like #not_a_bug, #not_reproducible, #no_longer_applicable, or #caused_by_mod. The only bug reports we do close are #duplicate, because we want to “force” discussion into one topic.


#6

Ok, I see that makes sense, it can be annoying in other support areas when a topic is closed and the bug exists in a different way or wasn’t fixed.