Can somebody help me with this problem?


#1

Here is the problem I cant play stonehearth because of this problem:


#2

You’re missing the config files. Try re-validating the local cache in Steam or… re-download it if you’re using Humble.


#3

humble bundle version works but steam is easier. Also How do I re-validate the local cache?


#4

ok i re-validated it but it did not work :frowning:


#5

You haven’t tried to change any of the launch settings in the configuration here have you?

I’m not even confident it’ll allow you to change anything via that method.

Firstly, try uninstalling and reinstalling Stonehearth and update us on what is happening.


#6

All it said is “no fullscreen”. Does that mean anything also I have tried re-installing it time and time again and has made no differnce.


#7

Remove whatever it says in that box, so delete the ‘no fullscreen’ and try and launch it again!

@BunjiNinja Any luck?


#8

Thank man I owe you! :smile: @Geoffers747


#9

Also Seing as I have not been on in some time can some on tell me what has been added (if anything).


#10

Take note @SteveAdamo I am the troubleshooter.

AI overhaul has been done, bug fixes etc.

We also have an embark screen that shows the map, sheep and rabbits should also be in, you can read about that here.

How classes are promoted has changed, read about that here.

And we should be expecting to see the trapper class soon, read about that here!


#11

beginners luck? a broken clock is always right twice a day?

however, i will grant you the kudos you’ve earned… well done… :smile:

have fun @BunjiNinja!