Building not even starting!


#1

I have tried to have a strange set of walls around my farming area and for some reason the building will not even ‘start’ every time I click on the building I get the option to ‘finish editing’…

even if I click finish and click back on the building I told to start building I get the same ’ finish editing’ then ’ build’

here is the save and the template
https://drive.google.com/file/d/0B0Pj1xRD4jFxVFA5VFNzc0pjalE/view?usp=sharing
https://drive.google.com/folderview?id=0B0Pj1xRD4jFxeTZ3VDc2YlhEZTg&usp=sharing

EDIT: it seems exiting the game then starting it again fixed it :confused:


#2

I get this sometimes as well, not sure what causes it… the AI just doesn’t seem to want to build something.


#3

it was not even picking up that the building was ‘started’


#4

Yup… that just happens sometimes : /. Its rare for me though. Some suggestions on how to get them to start building:

-save/reload (as you suggested).
-try ‘pausing construction’ on your building and then start again.
-try building a ladder which touches the building you are trying to build.

And some preventative suggestions:
-only build one building at a time (don’t build lots of buildings and then unpause).
-don’t have lots of mining or harvesting jobs available for all your workers to do.
-set one hearthling worker to only 'haul, another to only ‘build’, and another to only ‘mine’ - this is surprisingly helpful as priorities often get confused between the different tasks.