Building doesnt finish because door

Summary: As you can see in the screenshot below my TAVERN doesn’t finish the construction because the door in not put in place. I’ve tried all type of doors with no sucess. I created this building more then 5 times and all occurs this bug with the door!

Note: I can’t put my savegame here because i am new member but if you guys need it, i can upload and post here.


Version Number and Mods in use: NO MODS and version: release-735

It’s not the door. It’s clearly the scaffolding that needs to be torn down first. and then they’ll place the door.
I’ve bumped your user level so you should be able to upload files now (although if the zipped savefile is bigger than 10MB you will have to upload it elsewhere and share the link).

If you upload it we can find where they are stuck.

Can’t upload file yet. :pensive:

Is the zipped savefile too big? You might have to upload it to a cloud storage like Google Drive or Dropbox and share the download link here.

There is the link in DROPBOX:

There’s an error:
Error (429)
This link is temporarily disabled. The person who shared it hit their daily limit of traffic or downloads. Learn about traffic limits.

I will try again tomorrow I guess :thinking:

F* dropbox :rofl:

NEW LINK on G Drive:

Sorry for the delay. There’s an unreachable ladder in the mountain at the left side:

Place a ladder so that they can reach it, and eventually they will remove it and then finish removing the rest of scaffolding, and place the door if you have one available. When they stop building is usually due to things like this. But hopefully this won’t happen in the new building editor.

1 Like

Alright i will try this and reply this thread after.

Worked and they finished the building. But i think all the clay doors is bugged yet. They don’t put it even removing all the scaffolding of the building.