Building and hitching errors

Well, first of all I am not sure if “hitching” is the proper word in english, but I am going to explain it anyways.

Ok, the first error is about building. I created a house but when I want build it then these errors appears:

[Error 1][1]

[Error 2][2]

I uploaded a few more screenshots of this building just in case it might help:

[Building 1][3]

[Building 2][4]

[Building 3][5]

The second one is what I called hitching. The thing is the game works normal and the interface and camera moves like always, without lag or something like that, but my workers move half a second and then stop like two seconds more or less.
I have noticed the bar near pause option (I don´t know what is it yet) turned blue when I always saw it mostly green:

[Blue bar][6]

That’s all for now, sorry for my english :stuck_out_tongue:

1 Like

this is due to the “blue bar” as this means that lua is taking up almost 100%

i thought this problem was fixed though :confused:

are you using the stable or unstable builds? (are you opted into betas)

1 Like

Mmm do you mean if I am using the building editor or…?

are you using the game via steam? if so, are you “opted into betas” (in the preferences tab)

if your not using steam then that isnt an option :no_mouth:

1 Like

Aaah ok, yes I am playing it through Steam but I don´t have that option enabled.

try enabling them, as the latest build (R-393) has quite a few bug fixes, and this is one if im not mistaken.

1 Like

I tried it and nothing different, I guess I can`t do anything for that saved game, anyways I don’t need any code for private beta true? The option below I mean.

Too newbie here lol.

1 Like

no code needed :smile:

[quote=“Radurulf, post:7, topic:13296”]
for that saved game
[/quote]try a new saved game in the “unstable build”, see if it still does it


I just tried the same game but in a previous load and this happens again, so I will try another different game and world and if it occur again then I-WILL-BE-BACK and I-WILL-REPORT-IT.

Thank you very much. :smile:


Much improved imo:

but still not ‘fixed’


Well, as I said I’m back:

Blue bar

So yes, it looks like not fixed yet.