Bug report: Not moving my stuff

I buildet a Tavern house.
Then placed inside beds (it was allready done)
Then wooden dresser
I wanted to move it because it was wrong placed
But they dont move it.
So i tried to use the console to “destroy” it.
Nope don’t worked, now i need to destroy the entire building

Try and let the carpenter make a new wooden dresser. It seems like if the building is not all complete with everything placed, this happens. The only thing that cant be fixed with the crafter making a new copy, is if you try and place the camp standard on such an unfinished building… then you are screwed :frowning:
But this issue is annoying and should be fixed soon i hope?

Welcome to Dicourse

You could also try to use the command ib. This should instantly complete the building, though you will not use any of your items or recourses.
Thx for reading :smile:

There can be more than one reason why they aren’t moving it. Next time, upload the savefile and we’ll take a look. :slight_smile: