Bug: Replacing property stops due to floating of items

I was trying to replace some stuff which i placed next to a cliff first. Settlers can remove the items (ie. fences) but then they stop because the item i want to move is floating. The floating items drop to ground if you remove/replace the items next to it.

Steps to reproduce:

  1. place stone bracier next to a cliff (see picture)
  2. place a line of fences next to the braciers IMPORTANT: place a fence on each square next to each other, so fences overlap!
  3. try to remove/replace the bracier

Expected Results:
Items should be simply removed.

Actual Results:
Items “float” and settlers who tried to pick up the item stops everything until item drops to the ground (right now by removing neighbor item).


Picture: http://i.imgur.com/FGuUtZE.png

Versions and Mods:
develop-2081 - no mods

System Information:

This bug was shown in the last livestream, I think.

The only way to pick those floating items would be moving the items next to them so they fall, or maybe building a little short ladder somehow, to try reaching them.

1 Like

Yes thats exactly how i solved it … thanks for the heads up - didnt know the bug was already mentioned.

1 Like