Alpha 11 - Worker's not building

Worker’s in alpha 11 not building buildings, despite having an abundance of materials and available workers. Has anyone run into this bug as well? It’s terrible, the building is even worse in this version than before.

Yes i noticed this but only if you design your own building, i tryed to use the premade building and they work normally.

I am experiencing the same thing. Premade buildings are constructed while ones designed by myself are ignored. Also, my people aren’t mining when ordered to either tunnel or mine stone on the surface. I have several idle citizens but jobs to do; slackers! :wink:

Do you have your building materials in crates? I discovered that if stuff like wood are in crates instead of stockpiles, you have to save/reload if the Hearthlings aren’t grabbing materials.

Personally, I have stone and wood in both crates and the stockpile. I tried reloading a saved game and restarting Stonehearth but they still aren’t active. I saved a template of my designed building, destroyed to one I previously laid down (that wasn’t being worked on) and then dropped the template version; it’s still being ignored.

If you could post screenshots of your designs, we might get an idea whether the hearthlings are not smart enough to build them.

Have you all left space for the scaffolding? Have you used the slab tool in an intricate way? Interior walls? Can the hearthlings reach the place? Did you mix normal tools (floor, walls, roof) with slabs?