64 Bit doesn't work for me HALP

resolved

#1

Hey there :3
I’ve been trying to run the game on 64-bit ever since a little birdy told me that i could play for a longer period of time with it… I just cant seem to run it.
Someone did tell me i have the correct specs for it,
Currently running on a:
Geforce GTX 760
16 GB Ram
8core AMD Processor
Also when i go to properties on ‘’ My Computer " It literally says 64-bit operating system.

Ill run you down quickly to what i’ve done myself to try and resolve this,

Reinstalling my videocard driver,
Reinstalling the game
playing with the JSON File
Dug through forums
Checking and unchecking the Force 32-bit.
Screaming in all kinds of languages to just please work for me.

I’ve found people with similar problems but they aren’t resolved either yet .-. uh-oh


I'm Stuck can start the game,
Hey Devs Mods Admins and all the fancy names
#2

Steam or HumbleBundle? If I’m remembering correctly you can switch platforms and that might work, sorry that I cant help much but hope this helps!


#3

Im using steam :open_mouth: But im gonna try that!


#4

So i ended up buying the game on steam only c:
If i can not play on 64-bit im gonna cry, because then i just got F’d sideways.


#5

That sucks man, I swear I switched once, anyways what do you see when you try to run it? Black screen or some sort of error?


#6

Nothing special in particular, Its just that it Refuses to load 64 bit and forces a 32 bit one which would mean my cities have to be smaller etc,
Whilst i have a decent pc that could run it like 40 times at once i bet.


#7

ok, have you checked to see which version your trying to run? can you check in properties under the tag named betas


#8

I always play on the latest build.


#9

Have you tried switching to the (none) option (Alpha 15 instead of alpha 16)?


#10

Trying that right now, the result seems to be that the game wont launch at all…


#11

Hope not I don’t know why it would break it especially since alpha 15 is the more stable version


#12

Nope i put it from latest to None and it wont boot the game whatsoever, i checked the game for files that are missing w/e but it says game intergrity is okay.


#13

huh, try switching it back to latest and restarting steam, it might not be the games fault but rather steams. If that doesn’t work I’d try to try my first suggestion and ask the developers to give you a humble bundle copy.


#14

Im gonna ask for the humble bundle since im gonna be way more usefull on 64Bit


#15

Well goodluck man, hope you can get it running


#16

posted a post hope they post on my post :open_mouth:


#17

I think you could tag them but I don’t know if asking for a humble download would be against the “Don’t ask for a download of this game” rule, or if there’s a tagging rule.


#18

Well it would be different since i already own a copy of the game right?


#19

I have no idea as I don’t do much on the forums, but its worth a shot.


#20

I’ve been playing this game for 40 hours now and i just realized it was only on 32bit, I’ve had two topics regarding this but there is no solution found, I really want to play on 64-bit For personal reasons to progress further, and to find more bugs in there!
Someone suggested that i should ask for a Humble Bundle ( since i purchased the game on steam ) to resolve this,
Run it from that client instead of steam and hopefully i’ll be able to give some 64- feedback.