Unstable Alpha 4 - New Bugs


#1

Hi i´m back :wink:

And i have lots of new stuff for you :smiley:
At first the known Bug with the Carpenter (they don´t like her job and wants to stay as a worker xD)

here one pic after some ingamehours

BUT!!! the trapper works great (and very very very thank you that you have removed the old trapper! [no sarcasm!])

he only doesnt accept the zonemanaged at the start full correct xD

So the next is the Laddersystem ^^ They only want to build them to go up but not go down xD


The next one (i really dont know if this is a bug or a new feature xD) is that the symbol for the berries farmies is changed


and now … the ingame error while an fight (im missing the automatically selfdefense from the workers xD)

here an error for an successfull stealing xD

and now the immortal Nail Biter (the ultimate hitchallenge xD)


and if the not died they still beat him

AND LAST BUT NOT LEAST xD The 3Walls house xD (they doenst like hangs - so they doesnt want to build the forth wall and the roof xD) -> hmmm new job architekt -> so they know that they can build walls from inside :wink:




SOOOO that was the statement from Germany :smiley: It´s now 0am so im going to the bed :smiley: Sleep well :wink:

i have stopped the red alert and all of them fall asap in sleep xD


#2

Is the carpenter’s behaviour owing to the lack of materials required to make the weaver’s talisman? If the first item in his/her list can’t be made, he’ll go do other things like build a house rather than hang about idling.


#3

Good Question xD Because of all the Bugs i haven´t saved :wink: I try the remake it ^^

edit: yes its correct because of the insufficent materials its stuck - also the remove of the spindle out of the list helps :wink:

and next bug: the button to the Main Menu doesn´t work :wink:

edit2: sry the remove of the spindle doenst help … sry have forget one word :smiley:


#4

Soooo next bug ^^ When you try to set up gardines it gives a critical error “obj fail” and close the game asap :smiley:

and next screenshot for the laddersystem and the windowframes :wink: they dont want to remove the ladders — understandable so they musnt add new ladders when they want to clean the windows xD


LG Wiese (Deutsches Gras xD)


#5

Two things during my first two games with the new buid:

Harvested items stopped being transported to the stockpiles. Setting up a new stockpile didn’t solve the problem. The items just weren’t there for the villagers (the weaver woudn’t pick up fiber e.g.)

Fiddled during placement of the worshop stockpile, went back to the worker list an tried to restart the process of setting up the workshop and the stockpile. Both were in fact build/set up but I got stock with the info window about the carpenter stockpile (which you cannot close manually). The carpenter then placed one log on the workshop but never build anything. The info window (about the stockpile) stayed and I couldn’t get back into the main menu (not effect upon clicking). Closing the entire game worked though.


#6

[quote=“Wiese2007, post:3, topic:6765, full:true”]edit: yes its correct because of the insufficent materials its stuck - also the remove of the spindle out of the list helps :wink:

and next bug: the button to the Main Menu doesn´t work ;)[/quote]
Glad I could help :slight_smile: .

As for the main menu button, it never has :smiley: .


#7

I’ve encountered something really frustrating while playing a moment ago.

Workers will randomly stop building a house at certain moment and there is nothing you can do to make them get back to their job. It will start with one of them refusing to work, then little by little all the rest will gradually stop working as well. Some of them get stuck at the roof and can’t do anything, the ones that are on the ground will still do another duties like harvesting.


#8

Has anybody got the weaver to work? He plain refuses to craft thread out of the plants (fiber?) in all of my recents attempts.


#9

I got it to craft threads and cloth, but the game crashed before I could craft suits, not because of the weaver, but because of goblins, I don’t know why it crashed after the goblin attack.


#10

That sounds like this bug? Did they stop bringing things to stockpiles as well, only cutting trees/crops/stones (basically responding to the harvest commands you give them)?

I too have got thread and cloth made. In my first play, the cloth was used to make a comfy bed. Have not gotten beyond that so far. This may be a silly question, but did you get the workers to harvest the plants? The weaver doesn’t take the fiber directly from the plants, in case that’s what you were expecting.


#11

I can harvest the (wild) plants just by dragging a zone around them like you do with wood and berries. I also have a decent stockpile of the harvested plants, the weaver just won’t take them to craft the thread which is needed for everything else.


#12

Right, I didn’t mean to ask whether you were able to harvest the plants, just whether you had done it to begin with. But that sounds like you did, then. I did think it was a silly question to begin with, just wanted to make sure :slight_smile:


#13

At this state of the game I wouldn’t rule anything out. I also cannot reproduce the problem, it’s just random but I’m not alone: