Unbuildable template?


#1

Summary: Playing a RC game. (normal mode, Pal Mum. Made a custom building, sent to be constructed. Message: "Your hearthlings can’t figure out how to build your building! troublesome blocks will be colored red. The bad part is that nothing is colored red. Does that mean the whole template is unbuildable?

Steps to reproduce:

  1. Try to construct this very template (No other template has this problem btw)
  2. It won’t

Expected Results: The thing builds and I have a tidy workplace for my mason

Actual Results: Nope

Notes: Here’s the Template so you can try it for yourself. Unbuildable.zip (70.4 KB)

Attachments: None

Version Number and Mods in use: ACE version 0.9.2. No other mods

System Information: Display adapter: Intel UHD Graphics 620. Processor: Intel core i7. OS: Windows 10

EDIT: I remade the whole template and t still doesn’t work, but making other buildings works just fine


#2

I will give you the same advice I was given here, Type Control C, Then Type ib and it will instantly build. Problem solved. Don’t worry about feeling as though you earned it or anything or feeling any gratification from doing so well, that is not important. As for getting your building creativity to function in this game it is not possible, but some times randomly possible? but other times not possible! who knows? so get used to Control C then typing ib. Oh another suggestion would be to build small sections of buildings that you test out as working and build all of your builds in sections. That’s suuuupppperrrr Fun! Yay! enjoy :slight_smile:


#3

It’s building fine for me so far on ACE unstable.

Edit: structure built, didn’t want to bother finding and creating every single decoration.

Edit 2: if you want to stick with the stable/workshop version of ACE, try removing the craftable ladders from the template. There was a bug with their placement, it’s possible that’s causing the issue for you.


#4

Many thanks Paul!