Unable to save game

right noticed this which as only started happening since the update when I first start the game it will save fine but when I design a building and start building it I then click save to make sure the building and design are saved, well when I click save overwrite the saving text flashes on screen but the game does not save, GRRRR lost so much time because of this

Welcome to the forum, @b19dom :smile:

You mean that in Alpha 12 you can’t save if there’s a building being constructed and the “Saving…” message just appears for 1 second but the game isn’t saved?

Does it happen only when you overwrite or on new saves too?

I think we’ve had similar reports a few alphas ago…

Are you in the early game or do you already have many hearthlings?

It happens late on in the game when I have 15 Hearthlings cannot go over that limit due to lag issues, so tried to save as new game and also on early game with the starting hearthlings and still the same
if I exit the game and go back on it saves then I build something and it does the same again

1 Like

right I have taken the cooking mod I think it was out of the mod folder and started a new game and its saving as normal now must be something to do with the mod

well since the problem is fixed i’ll move this to res. and for future reference, make sure to either note the fact you’re using mods or remove the mods before reporting :wink:

1 Like

It might be, but I thought it could be related with the number of hearthlings you had. Maybe if you were building something from the mod…
Anyway, please let us know if you encounter again the problem when playing without the mod :smile:

1 Like

@Relyss uninstalled the mod and started a new the save was working fine until I got to 12 hearthlings now its starting to play up yet again with the save game, I also had auto save enabled and that stopped working and my autosave game file also disappeared…?

hmm… so maybe this is related to number of hearthlings as @Relyss originally suspected, well whatever the cause i’ve taken it out off [Res].


Hey @b19dom, are you still encountering this issue?

is solved in the way of limiting hearthlings to 10 lol so don’t have the problem anymore

Can you effectively play with only 10 Hearthlings? My friend just called me and asked if I would check the forums as he has been having this problem a well. Of all the posts this one seems to fit the best. If this is the problem I will call him back and let him know, but it also sounds like it could be a building bug. My friend said he noticed it stopped saving after he designed a new structure. At the same time though he said he lost over 2 hours of gameplay.