(Bug) Anyone help with fix

I’m having an issue on most of my saves where my hearthlings are not completing some of my buildings. This has happened multiple time on different saves they start building get half way and then just give up. Becoming an issue :frowning:

I have tried reload the game and the ui i have also tried to overwrite the save and load it up again but nothing is helping.

screenshot below.

i’m not what you would call an expert at bug fixing, but if i were you, if the building gets frozen like that, use the " " button. This button opens up the console and if you click on selected building and then click on the console, type in "ib" (without the quotations) and it will instantly build the selected building. then press " " again to close the console. as far as UI refreshing, i have no clue

1 Like

My god if this works i think i will hunt you down and kiss you…

ok @electrodynamo you are going to get a kiss… be prepared :stuck_out_tongue: :wink:


uh oh…times are tough for me right now, so that kiss is greatly appreciated :smile:

1 Like