Has stopped working!

When I’m trying open my save, Stonehearth has stopped working. Alpha 12 develop 2603. Any idea?

The save is from 2603 or from previous version?

2603, when im playing today, im saved game and leave. Trying open my save, when loading bar screen game has stopped working. (Sorry for my really bad english :confused: )

I’m using these mods, perhaps the problem is here?

good grief! I didn’t even know that many mods had been released! :smile:

but yes, try stripping out everything and reverting back to the vanilla client… let us know if that works for you… :+1:


Yep, you should always isolate the issue and see if it still happens in vanilla. The problem is that the save also takes the mods into account, right? Hmmm…

Then you’d have to try with a new save without mods.


I played without mods, no stopped working error but hearlights always waiting, no building house or craft anything etc.

1 Like

Can confirm I have the same issue. Saved for some time then Bham! save won’t load. I have the combat music on loop, something like 5 in game days so not that. Think it might be down to console destroying a scaffold and ladders that hearthlings won’t tear down, yes I tried save/reload. Thought at one point it might of been changing a stockpile but I eliminated that as a problem. Only things I haven’t tried off a working save (day 17) that I have done on all occasions leading up to the fault on day 18 is the scaffold, where I was cutting steps in a cliff and placing fencing for poyos. Will try the one step process of trying each of the potential issues one at a time, save/reload after each.

1 Like

I have sent a save file off to support and I have learnt from earlier builds, been here from the initial alpha release, to save on separate saves each time I well… save. Could I type save any more?

1 Like